Tiens j'ai voulu mettre à jour mon piefed qui tourne dans du docker, et maintenant pour celery et app j'ai un permission denied : 'logs'
Je vois aucun répertoire concerné par ça et j'ai aucune idée de où ça doit pointer et de quoi faire pour résoudre ça :[
Une idée @tournesol ?
(résolu en allant ajouter un point de montage ./logs/ pour celery et app et en allant touch + chmod 777 app/pyfedi.log )
@marud ah t'as le dossier des créé ? ̀/var/log/celery ̀
@tournesol je viens de le créer mais ça change rien.
C'est une install docker pour info
J'ai essayé de rajouter le ./log de cette PR codeberg.org/rimu/pyfedi/pulls/709
Mais c'est pareil :/ Juste que c'est plus juste "logs" c'est "app/logs/pyfedi.log" désormais
@tournesol wtffff
Je viens de touch /logs/pyfedi.log et le chmod 777 et ça marche
@marud bahaha d'accord x) je sais pas trop pourquoi ça marcherait mais okay x)