Rencontrez-vous aussi des soucis sur votre instance -key liés au flux principal ? Depuis que mon instance s' "agrandit" (en termes de pub/sub, pas en termes de comptes), le flux principal échoue de plus en plus à se charger avec la simple erreur "Une erreur est survenue".
Ca le faisait par moments il y a encore une ou deux semaines, mais maintenant c'est permanent...
Avez-vous rencontré ce souci ? Avez-vous trouvé une solution de contournement ?
J'ai vu un ticket sur le git de #iceshrimp mais ça n'a pas l'air d'avancer alors que c'est à mon avis un souci majeur...
@clement j'ai vu que la discussion est en court sur le matrix. La dernière maj était sensé régler le problème (et elle l'a fait... pour un temps) sinon j'essaie de vacuum la db de manière régulière et je vais tester de passer la db en SSD aussi :bugcat_keyboard:
@tournesol Tu as une technique particulière pour vacuum la bdd ? J'avais cherché si il y avait un moyen de le faire de façon propre sous Misskey, Firefish puis Iceshrimp... Mais je n'avais pas trouvé. J'ai peur d'effacer des trucs qui pourraient casser la base. #FRadminKey
@tournesol Oh my! Je l'ai laissé tourner un petit moment, ça s'est terminé quand j'avais le dos tourné... et ça marche !... (pour l'instant).
N'étant pas un power-user de Postgres, je ne connaissais pas cette commande; et je pensais que tu faisais manuellement du nettoyage ou utiilisait un outil tiers.
Merci beaucoup !! Je vais signaler que c'est réglé (pour l'instant) sur le salon Matrix.